Back to overview
Degraded

Connection Issues

Oct 09 at 10:15am CEST
Affected services
Authenticator API
API
Report API
Import API
Sync API
portal.insitelms.net
E-Mail Interface
Insite LMS Web
Public API

Resolved
Oct 09 at 04:19pm CEST

All our services are now fully operational again.
Thank you for your patience and understanding.

If you continue to experience any problems, please don’t hesitate to contact us.

Updated
Oct 09 at 02:52pm CEST

Connection problems are reduced, but Microsoft has still not fully resolved the underlying issue: https://azure.status.microsoft/en-us/status

Current Status: As we continue our mitigation efforts, we have successfully recovered 96% of impacted resources, teams are working on recovering the remaining 4% of impacted resources.

The next update will be provided within 60 minutes.

This message was last updated at 12:40 UTC on 09 October 2025

Updated
Oct 09 at 12:55pm CEST

Microsoft published an update: https://azure.status.microsoft/en-us/status
We have been restarting these underlying Kubernetes instances, and AFD instances are coming back online. Customers should start seeing recovery as we bring these instances back online, and we expect full mitigation within the next 90 minutes.

Updated
Oct 09 at 12:38pm CEST

Microsoft has confirmed Issues with Azure Front Door:
https://azure.status.microsoft/en-us/status

Impact Statement: Starting at 07:40 UTC on 09 October 2025, Azure customers using Azure Front Door (AFD) may experience intermittent issues when accessing their services, this includes the ability to access the Azure Portal.

Current Status: Our monitoring detected a significant capacity loss, of about 30% of Azure Front Door instances predominantly across Europe and Africa. At this stage we have ruled out any deployments which could have triggered this event. The next update will be provided within 60 minutes, or as events warrant.

This message was last updated at 10:27 UTC on 09 October 2025

Updated
Oct 09 at 10:40am CEST

Azure Frontdoor (our central entry point for all connections) fired an alert:

Front Door/CDN service has detected global availability drops impacting one or more regions. The issue may cause failures for client requests sent to this Front Door/CDN resource.

Created
Oct 09 at 10:15am CEST

We are noticing connection issues to our main services. Logins may not work or not work at this stage