Back to overview
Degraded

Global Microsoft Azure Downtime

Jul 30 at 02:32pm CEST
Affected services
Authenticator API
API
Report API
Import API
Sync API
portal.insitelms.net
E-Mail Interface
Insite LMS Web
Public API

Resolved
Jul 30 at 04:05pm CEST

It seems all services are up and running again.

Created
Jul 30 at 02:32pm CEST

We are part of a global Microsoft Azure Downtime.
https://azure.status.microsoft/

We found out that over some networks e.g. mobile hotspot it is working. So not all users are affected.