Insite LMS temporarily unavailable
Resolved
Jul 25 at 11:31am CEST
The post mortem report is available here:
https://docs.insitelms.net/general-information/hosting-information#id-24.07.2024-insite-lms-was-not-available
We again want to sincerely apologize for yesterdays outage (the first in many years) and we will do everything we can to avoid such a scenario in the future.
Affected services
Import API
Sync API
Report API
API
portal.insitelms.net
E-Mail Interface
Insite LMS Web
Public API
Updated
Jul 24 at 04:35pm CEST
Everything is back online.
We will publish a Post Mortem within 24h here.
We apologize for any inconveniences! Thank you for your patience!
Affected services
Import API
Sync API
Report API
API
portal.insitelms.net
E-Mail Interface
Insite LMS Web
Public API
Updated
Jul 24 at 03:55pm CEST
Public API and Testsystems are back online
Affected services
Import API
Sync API
Report API
API
portal.insitelms.net
E-Mail Interface
Public API
Updated
Jul 24 at 01:48pm CEST
The web version is now back online with Dashboards, Workday Calendar etc.
Affected services
Import API
Sync API
Report API
API
portal.insitelms.net
E-Mail Interface
Updated
Jul 24 at 11:56am CEST
Sync is now back
We are still working on the web version (including dashboards), Email and Test systems
Affected services
Import API
Sync API
Report API
API
portal.insitelms.net
E-Mail Interface
Updated
Jul 24 at 11:34am CEST
Import is now back
Affected services
Import API
Sync API
Report API
API
portal.insitelms.net
E-Mail Interface
Updated
Jul 24 at 11:21am CEST
Our main datacenter West EU has unexplainable Network issues.
We can confirm at this moment that we didn't do any changes to our backend that would explain the network problems
Normal Login and Reports are now working. We are still working on the components which are not working at this moment.
Affected services
Import API
Sync API
Report API
API
portal.insitelms.net
E-Mail Interface
Updated
Jul 24 at 09:00am CEST
Normal login is possible again.
Reports, Imports, Sync, Web and Email are not available
Affected services
Import API
Sync API
Report API
API
portal.insitelms.net
E-Mail Interface
Created
Jul 24 at 07:30am CEST
Insite LMS is not available with all components
(Please click here to see further updates)
Affected services
Import API
Sync API
Report API
API
portal.insitelms.net
E-Mail Interface