Back to overview
Degraded
Reports don't work after project switch
Jan 10 at 01:25pm CET
Affected services
Report API
Resolved
Jan 10 at 02:20pm CET
An update to 8.3.18 is available and reports work again after switching a project.
We apologize for any inconveniences!
Affected services
Report API
Created
Jan 10 at 01:25pm CET
There is a problem with the latest desktop version update, that reports don't work after switching the project.
Our engineers are working on it and we hope to provide an update soon!
Affected services
Report API