Back to overview
Degraded

Reports issues

Nov 23 at 08:42am CET
Affected services
Report API

Resolved
Nov 23 at 02:33pm CET

Our engineers have identified the issue. It was related with large reports (e.g. having 10.000 items selected to print a report)

We apologize for any inconveniences and hope all reports are running well!

Created
Nov 23 at 08:42am CET

We have received feedback from multiple users that reports are not working. We can state that it must be connected to a certain country or use case of reports and it does NOT affect all users.

We are working on this issue with high priority and hope we can identify the root cause soon!