Back to overview
Degraded

Search in Mobile App is not working

Mar 15 at 04:11pm CET

Resolved
Mar 15 at 04:31pm CET

The issue with search in mobile apps is now resolved

Created
Mar 15 at 04:11pm CET

An update to our backend services caused an undesired error so that search in our mobile app is currently not working.

We are reverting back to the old version and will apply a fix soon